[caret-users] spec print issue

Colin Reveley cmr25 at sussex.ac.uk
Fri Nov 2 14:28:30 CDT 2012


sorry to mail again. bit deadliney.

If there was a (scriptable) way to obtain the numbers that should be on
those bars as a separate operation, that would be a solution. I could just
print that onto the image output. maybe I can parse them out of the scene
xml?

On 2 November 2012 19:08, Colin Reveley <cmr25 at sussex.ac.uk> wrote:

>  a spec looks like this. they are all identical, except the actual data is
> different in the files with those names. and the spec name is different.
>
> the scene file is always the same. it's copied in as "THIS.scene" . i.e.
> it's all a big template. I alter the individual scene files a little to
> change thresholds.
>
> I have a feeling that this template idea is my problem. I can't find
> anything in the scene file xml to indicate whether or not to print scale
> numbers. but it's a massive file and I don't really understand it obviously.
>
> could this be to do with areacolor files? I make sure files with the right
> names are there. there's no file missing error. but I find it confusing
> that it always creates a new areacolor file when I start caret, rather than
> use the one I put in the spec.
> thanks..........
>
> Colin
>
>
> On 2 November 2012 18:52, Colin Reveley <cmr25 at sussex.ac.uk> wrote:
>
>> does anyone know why my scene files print with the color bar, but not the
>> numbers to go with it?
>>
>> I'm using caret_command -show-scene.
>>
>> the specs are very large and contain most kinds of data, including
>> vector.gii. there are very many scenes in the scene file. the metric file
>> has been collapsed by -metric-composite (or whatever) many times.
>>
>> the numbers show fine in the gui. it all works. just not print from
>> command line. it also doesn't respect the amount that I've zoomed in on a
>> surface, but that's a small thing.
>>
>> it would really be a help to get this working. there are very many specs
>> and very many scenes and the plan was to script the scenes from each spec
>> into a parameterized latex document section, then cat them all into a
>> document. It all works except for this issue.
>>
>> the issue looks like this. I tried getting rid of all functional volume
>> overlays and unchecking the display bar for volumes, but it still doesn't
>> work. out of ideas.
>>
>> many thanks
>>
>> Colin
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://brainvis.wustl.edu/pipermail/caret-users/attachments/20121102/7c0e3f3a/attachment-0002.html>


More information about the caret-users mailing list